This project has moved. For the latest updates, please go here.
1

Closed

move mouse wont load

description

Move mouse starts. The green loading bar grows and then shrinks, never finishes loading.
Windows 7 OS. Using MoveMouse 3.4.
Closed Mar 20 at 9:06 PM by sw3103

comments

sw3103 wrote Mar 31, 2016 at 3:07 PM

I'm not sure what you mean by "won't load". If Move Mouse has started OK, and you can see the progress bar decreasing, then it sounds as if it is working as expected.

Does the mouse cursor move when the progress bar reaches zero?

sw3103 wrote Apr 15, 2016 at 2:21 PM

Shall I close this?

rmsTED wrote Feb 24 at 1:34 PM

Just found this post and I have the same problem after some computer updates happened. Windows 7 OS. I hit start and the green progress bar starts to move across and then it starts reducing until it goes away completely and the application has not started. No matter how many times I hit start it does the same thing. Any suggestions?

sw3103 wrote Feb 27 at 6:39 AM

Hi,

What are you expecting to happen when the progress bar reaches 0?

As with the initial post, it sounds as though Move Mouse has loaded correctly and is working as expected.

wrote Mar 20 at 9:06 PM

txfixitman wrote Aug 19 at 3:19 PM

This happens to me as well on Windows 7 Professional SP1 (Corp Computer) Until some recent event or update I had no problems. Clicking start would do just that start MM. Now the Green Progress bar retracts and continues to cycle and mouse move no longer functions. reverted back to 3.4.0 and the behaviour is the same. So far have not been able to determine what broke it.